<!DOCTYPE html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://honestreporting.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<!-- JM Twitter Cards by Julien Maury 10.1.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@HonestReporting">
<meta name="twitter:site" content="@HonestReporting">
<meta name="twitter:title" content="Monitoring The Bad &#038; The Ugly: HR on Social Media">
<meta name="twitter:description" content="&nbsp;Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as an aggressor and responsible for the ongoing">
<meta name="twitter:image" content="https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.1.0 -->
<meta name='OBKey' content='gvHQ3aaSzpQGn+5nc3rpDw==' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="  Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as an aggressor and responsible for the ongoing conflict with the Palestinians, or disseminate antisemitic tropes. That's one of the many reasons why HR is active on social media. By using online platforms, HR can simultaneously expose bias and misinformation, and directly reach a given writer or outlet instantaneously to inform them of any errors. In this way, we are able to have an immediate impact, with the ultimate aim of garnering corrections. So, for those not familiar with Twitter,">
<meta property="og:title" content="Monitoring The Bad & The Ugly: HR on Social Media">
<meta property="og:image" content="https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/">
<meta property="og:site_name" content="HonestReporting">
<meta property="article:published_time" content="2020-08-27T17:27:15+02:00">
<meta property="article:modified_time" content="2020-08-27T17:28:43+02:00">
<meta property="og:updated_time" content="2020-08-27T17:28:43+02:00">
<meta name="twitter:title" content="Monitoring The Bad & The Ugly: HR on Social Media">
<meta name="twitter:description" content="  Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as an aggressor and responsible for the ongoing conflict with the Palestinians, or disseminate antisemitic tropes. That's one of the many reasons why HR is active on social media. By using online platforms, HR can simultaneously expose bias and misinformation, and directly reach a given writer or outlet instantaneously to inform them of any errors. In this way, we are able to have an immediate impact, with the ultimate aim of garnering corrections. So, for those not familiar with Twitter,">
<meta name="twitter:image" content="https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg">
<meta name="twitter:site" content="@honestreporting">
<meta name="twitter:creator" content="@honestreporting">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Monitoring The Bad &amp; The Ugly: HR on Social Media | HonestReporting</title>
	<meta name="description" content="&nbsp; Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monitoring The Bad &amp; The Ugly: HR on Social Media | HonestReporting" />
	<meta property="og:description" content="&nbsp; Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as" />
	<meta property="og:url" content="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/" />
	<meta property="og:site_name" content="HonestReporting" />
	<meta property="article:publisher" content="https://www.facebook.com/HonestReporting/" />
	<meta property="article:author" content="facebook.com/emanuelinisrael" />
	<meta property="article:published_time" content="2020-08-27T15:27:15+00:00" />
	<meta property="article:modified_time" content="2020-08-27T15:28:43+00:00" />
	<meta property="og:image" content="https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg" />
	<meta property="og:image:width" content="747" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@emanumiller" />
	<meta name="twitter:site" content="@HonestReporting" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://honestreporting.com/#website","url":"https://honestreporting.com/","name":"HonestReporting","description":"Media Watchdog | Coverage of Israel | Anti-Israel Bias | Everything You Need to Know","potentialAction":[{"@type":"SearchAction","target":"https://honestreporting.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/#primaryimage","inLanguage":"en-US","url":"https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg","width":747,"height":400,"caption":"Tweets of the Week"},{"@type":"WebPage","@id":"https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/#webpage","url":"https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/","name":"Monitoring The Bad & The Ugly: HR on Social Media | HonestReporting","isPartOf":{"@id":"https://honestreporting.com/#website"},"primaryImageOfPage":{"@id":"https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/#primaryimage"},"datePublished":"2020-08-27T15:27:15+00:00","dateModified":"2020-08-27T15:28:43+00:00","author":{"@id":"https://honestreporting.com/#/schema/person/52fc8d5e776c41de512409db2e4308ae"},"description":"&nbsp; Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/"]}]},{"@type":"Person","@id":"https://honestreporting.com/#/schema/person/52fc8d5e776c41de512409db2e4308ae","name":"Emanuel Miller","image":{"@type":"ImageObject","@id":"https://honestreporting.com/#personlogo","inLanguage":"en-US","url":"https://s22592.pcdn.co/wp-content/uploads/2020/08/emanuel-web2.0.jpg","caption":"Emanuel Miller"},"description":"Emanuel Miller is a Jerusalem-based writer who has previously worked for the Jerusalem Post and the Times of Israel, and helped establish the English media department of My Truth, an organization that documents the experiences of Israeli soldiers while facing an immoral, cynical enemy. He regularly speaks about Israel, media bias, and Israel's geopolitical complexities to audiences including Birthright groups, student leaders visiting Israel, and for those seeking to get a more nuanced understanding of Israel.","sameAs":["facebook.com/emanuelinisrael","https://twitter.com/@emanumiller"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//honestreporting.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HonestReporting &raquo; Feed" href="https://honestreporting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HonestReporting &raquo; Comments Feed" href="https://honestreporting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HonestReporting &raquo; Monitoring The Bad &#038; The Ugly: HR on Social Media Comments Feed" href="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-898666-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-898666-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22592.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://s22592.pcdn.co/wp-content/plugins/wp-google-search/wgs2.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://s22592.pcdn.co/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22592.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s22592.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-autosave-css'  href='https://s22592.pcdn.co/wp-content/plugins/wp-autosave/public/css/wp-autosave-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://s22592.pcdn.co/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C900%7COpen+Sans%3A400%2C600%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/css/lightbox.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/css/skin-magazine.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-child-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup-child/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='cheerup-child-inline-css' type='text/css'>
.main-footer .bg-wrap:before { opacity: 1; }

.beauty-slider .overlay { background-color: #ffffff; }


.post-content img{
border: 1px solid black;
}
.noborder {
    border-style: none;
}

p{ color:#000;
}

blockquote p{
color:#424242;
}
</style>
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://honestreporting.com?display_custom_css=css&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/honestreporting.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/honestreporting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/wp-autosave/public/js/wp-autosave-public.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='https://honestreporting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://honestreporting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22592.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://honestreporting.com/?p=246426' />
<link rel="alternate" type="application/json+oembed" href="https://honestreporting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://honestreporting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F&#038;format=xml" />
<style type="text/css">0</style><script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('honestreporting.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","media-critiques-resources"],"pagePostAuthor":"Emanuel Miller"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8LCKB3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '471694477058218', {}, {
    "agent": "wordpress-5.4.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=471694477058218&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/" />
<meta property="og:title" content="Monitoring The Bad &#038; The Ugly: HR on Social Media" />
<meta property="og:site_name" content="HonestReporting" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="&nbsp; Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as an aggressor and responsible for the ongoing conflict with the Palestinians, or disseminate antisemitic..." />
<meta property="fb:app_id" content="142616565943403" />
<link rel="icon" href="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.category-video .post-header.cf {
	float:right;
}
.category-video .post-header .featured{
	display:none;
}

.main-head .title .logo-image {
    display: inline-block;
    margin-bottom: -7px;
    width: 450px!important;
}
@media (min-width: 1000px)
.logo-image {
    width: 450px!important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
 	<script type="text/javascript">

	var _lac = { "clientID" : 22 };
		
	(function(){
		var lcJS = document.createElement("script"); 
		lcJS.type = "text/javascript"; lcJS.async = true;
		lcJS.src = "//www.leadacity.net/load/app/js/" + Math.random().toString().slice(2,11);
		document.getElementsByTagName("head")[0].appendChild(lcJS);
	})();

	</script>
   


</head>

<body class="post-template-default single single-post postid-246426 single-format-standard right-sidebar  layout-magazine skin-magazine wpb-js-composer js-comp-ver-6.3.0 vc_responsive elementor-default elementor-page-218393 elementor-page-218382">

<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b">


	<div class="top-bar dark top-bar-b cf">
	
		<div class="top-bar-content" data-sticky-bar="1">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="fa fa-bars"></i></span>
			
						
			<div class="posts-ticker">
				<span class="heading">Breaking</span>

				<ul>
										
										
						<li><a href="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/" title="Monitoring The Bad &#038; The Ugly: HR on Social Media">Monitoring The Bad &#038; The Ugly: HR on Social Media</a></li>
					
										
						<li><a href="https://honestreporting.com/palestinian-incitement-to-murder-cannot-be-ignored/" title="Palestinian Incitement to Murder Cannot Be Ignored">Palestinian Incitement to Murder Cannot Be Ignored</a></li>
					
										
						<li><a href="https://honestreporting.com/ibn-20202708-ap-iaea-nuclear-sites-hezbollah/" title="Palestinian Propaganda, Iran Nuke Deal &#038; Two Famous Israelis Make Headlines">Palestinian Propaganda, Iran Nuke Deal &#038; Two Famous Israelis Make Headlines</a></li>
					
										
						<li><a href="https://honestreporting.com/ap-parrots-palestinian-propaganda/" title="AP Parrots Palestinian Propaganda">AP Parrots Palestinian Propaganda</a></li>
					
										
						<li><a href="https://honestreporting.com/hezbollah-takes-aim-at-israel-amid-chaos-in-lebanon/" title="Hezbollah Takes Aim at Israel Amid Chaos in Lebanon (VIDEO)">Hezbollah Takes Aim at Israel Amid Chaos in Lebanon (VIDEO)</a></li>
					
										
						<li><a href="https://honestreporting.com/hr-supports-adl-against-far-left-cancel-culture/" title="HR Supports ADL Against Far-Left Cancel Culture">HR Supports ADL Against Far-Left Cancel Culture</a></li>
					
										
						<li><a href="https://honestreporting.com/ibn-20202608-hezbollah-hamas-iran-uae/" title="IDF Strikes Hezbollah Sites After Shots Fired at Israeli Troops">IDF Strikes Hezbollah Sites After Shots Fired at Israeli Troops</a></li>
					
										
						<li><a href="https://honestreporting.com/ibn-20202808-snap-elections-mike-pompeo-uae-normalization-hamas/" title="With Short-term Compromise, Israel Averts Immediate Elections">With Short-term Compromise, Israel Averts Immediate Elections</a></li>
					
										
									</ul>
			</div>
			
						
						
			
						
			
			
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/honestreporting" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/honestreporting" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.youtube.com/user/HonestReportingVideo" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner">
		<div class="wrap logo-wrap cf">
		
			<div class="title">
			
				<a href="https://honestreporting.com/" title="HonestReporting" rel="home">
				
									
										
		<img class="mobile-logo" src="https://s22592.pcdn.co/wp-content/uploads/2020/07/HR-logo-Black-Horizontal-80.jpg" width="252" height="33" 
			alt="HonestReporting" />

							
					<img src="https://s22592.pcdn.co/wp-content/uploads/2017/11/logo-entiretext-03-noHR-boldDefend-Focus630x882.jpg" class="logo-image" alt="HonestReporting" srcset="https://s22592.pcdn.co/wp-content/uploads/2017/11/logo-entiretext-03-noHR-boldDefend-Focus630x882.jpg ,https://s22592.pcdn.co/wp-content/uploads/2017/11/logo-entiretext-03-noHR-boldDefend-V2Focus630x88.jpg 2x" />

								
				</a>
			
			</div>
	
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation below light" data-sticky-bar="1">					
			<div class="wrap">
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24331"><a href="https://honestreporting.com">Home</a></li>
<li id="menu-item-215809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215809"><a href="https://honestreporting.com/start-here/">Start Here</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-487"><a href="https://honestreporting.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-132026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132026"><a href="https://honestreporting.com/about-2/">About Us</a></li>
	<li id="menu-item-78464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78464"><a href="https://honestreporting.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-133292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-133292"><a href="https://honestreporting.com/the-photo-that-started-it-all/">The Photo that Started it All</a></li>
	<li id="menu-item-133113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133113"><a href="https://honestreporting.com/press-box/">HR in the Press</a></li>
	<li id="menu-item-10094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10094"><a href="https://honestreporting.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li id="menu-item-42621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42621"><a href="https://honestreporting.com/redalert/">Red Alert: Send Us Your Tips</a></li>
	</ul>
</li>
	<li id="menu-item-50217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50217"><a href="https://honestreporting.com/governance-and-finance/">Governance &#038; Finance</a></li>
	<li id="menu-item-47642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5763 menu-item-47642"><a href="https://honestreporting.com/activity-reports/">Activity Reports</a></li>
	<li id="menu-item-121797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121797"><a href="https://honestreporting.com/donor-privacy-policy/">Donor Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-69934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69934"><a href="https://honestreporting.com/our-work/">Our Work</a>
<ul class="sub-menu">
	<li id="menu-item-80183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-193 menu-item-80183"><a href="https://honestreporting.com/media-critiques-resources/">Media Critiques</a></li>
	<li id="menu-item-157726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9654 menu-item-157726"><a href="https://honestreporting.com/israel-facts/">Israel Facts</a></li>
	<li id="menu-item-80180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4140 menu-item-80180"><a href="https://honestreporting.com/video/">Videos</a></li>
	<li id="menu-item-27888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27888"><a href="https://honestreporting.com/7-principles-of-media-objectivity/">The 8 Categories of Media Bias</a></li>
	<li id="menu-item-80194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80194"><a href="https://honestreporting.com/news-literacy/">News Literacy</a></li>
	<li id="menu-item-134338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5000 menu-item-134338"><a href="https://honestreporting.com/boycott-divestment-sanctions-bds/">Fighting BDS</a></li>
	<li id="menu-item-80182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6212 menu-item-80182"><a href="https://honestreporting.com/slideshows/">Slideshows</a></li>
	<li id="menu-item-80186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4262 menu-item-80186"><a href="https://honestreporting.com/hr-comment/">HR Comment</a></li>
	<li id="menu-item-80184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-80184"><a href="https://honestreporting.com/backspin-blog/">Backspin</a></li>
	<li id="menu-item-80188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-203 menu-item-80188"><a href="https://honestreporting.com/photo-bias/">Photo Bias</a></li>
	<li id="menu-item-80185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-212 menu-item-80185"><a href="https://honestreporting.com/dishonest-reporter-awards/">Dishonest Reporter Awards</a></li>
</ul>
</li>
<li id="menu-item-133294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133294"><a href="https://honestreporting.com/your-resources/">Your Resources</a></li>
<li id="menu-item-149290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149290"><a href="http://mission.honestreporting.com/">Mission to Israel</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="https://honestreporting.com/starthere/">Subscribe</a></li>
<li id="menu-item-166066" class="searchicon menu-item menu-item-type-post_type menu-item-object-page menu-item-166066"><a href="https://honestreporting.com/search-gcse/">Search</a></li>
		
		<li class="nav-icons">
						
					</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		

<div class="main wrap">

	<div id="post-246426" class="single-magazine post-246426 post type-post status-publish format-standard has-post-thumbnail category-featured category-media-critiques-resources">

	<div class="post-top cf">
		
				
		<span class="cat-label cf color"><a href="https://honestreporting.com/featured/" rel="category tag">Featured</a> <a href="https://honestreporting.com/media-critiques-resources/" rel="category tag">Media Critiques</a></span>
		
				
		<h1 class="post-title">Monitoring The Bad &#038; The Ugly: HR on Social Media</h1>
		
				
			<div class="post-meta post-meta-c">
		
		
		
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="https://honestreporting.com/author/emanuel300reporting/" title="Posts by Emanuel Miller" rel="author">Emanuel Miller</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/" class="date-link"><time class="post-date" datetime="2020-08-27T17:27:15+02:00">August 27, 2020</time></a>
				
	
		
	</div>		
		
		
	</div>


	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<article class="the-post">
			
				<header class="post-header cf">
			
						
	<div class="featured">
	
				
					
			<a href="https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg" class="image-link"><img width="747" height="400" src="https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg" class="attachment-cheerup-main size-cheerup-main wp-post-image" alt="Tweets of the Week" title="Monitoring The Bad &#038; The Ugly: HR on Social Media" srcset="https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400.jpg 747w, https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400-150x80.jpg 150w, https://s22592.pcdn.co/wp-content/uploads/2019/03/Tweets-of-the-week-feature-747x400-322x172.jpg 322w" sizes="(max-width: 747px) 100vw, 747px" /><div class="ccfic"></div>			</a>
			
				
	</div>
					
				</header><!-- .post-header -->
			
						<div class="post-content description cf">
			
						
			
			<p>&nbsp;</p>
<p>Each week, HonestReporting reviews countless news articles, setting the record straight when journalists portray Israel unfairly by casting it as an aggressor and responsible for the ongoing conflict with the Palestinians, or disseminate antisemitic tropes.</p>
<p>That&#8217;s one of the many reasons why HR is active on social media. By using online platforms, HR can simultaneously expose bias and misinformation, and directly reach a given writer or outlet instantaneously to inform them of any errors. In this way, we are able to have an immediate impact, with the ultimate aim of garnering corrections.</p>
<p>So, for those not familiar with Twitter, below is a roundup of some of our media critiques from the past seven days.</p>
		<div data-elementor-type="section" data-elementor-id="214310" class="elementor elementor-214310" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-section elementor-top-section elementor-element elementor-element-41a0fe81 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="41a0fe81" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1e70007e" data-id="1e70007e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6ee0fb27 elementor-widget elementor-widget-heading" data-id="6ee0fb27" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Stay informed</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-38c49167 elementor-widget elementor-widget-heading" data-id="38c49167" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Let us know where to email your free, daily news roundups:</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-96f07aa elementor-widget elementor-widget-html" data-id="96f07aa" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div class style="padding-bottom: 1rem; background: #ffffff;">
	<div class="l-center-container">

		<div>
			<div class="sc-bdVaJa iIDDUy">
				<div>
					<form class="js-cm-form" id="subForm" class="js-cm-form"
						action="https://www.createsend.com/t/subscribeerror?description=" method="post"
						data-id="A61C50BEC994754B1D79C5819EC1255C2B73310B565A4C5DCCF2263E189C5F2C86EF140C40D8C9D2731AAE47C949E130DCF08B3A45EBF73DDC530BEED5DB81FB" >
						<div size="base" class="sc-jzJRlG bMslyb">
							<div size="small" class="sc-jzJRlG liOVdz" style="width:25%;">
								<div><input aria-label="First Name"
										id="fieldydtjz" maxLength="200"  name="cm-f-ydtjz" placeholder="First Name*" required
										class="sc-iwsKbI iMsgpL" /></div>
							</div>
							<div size="small" class="sc-jzJRlG liOVdz" style="width:25%;">
								<div><input aria-label="Last Name"
										id="fieldduxyd" maxLength="200"  name="cm-f-duxyd" placeholder="Last Name*" required
										class="sc-iwsKbI iMsgpL" /></div>
							</div>
							<div size="small" class="sc-jzJRlG liOVdz" style="width:49%;">
								<div><input autoComplete="Email"
										aria-label="Email" id="fieldEmail" maxLength="200"  name="cm-irtrll-irtrll" placeholder="Email*"
										required type="email" class="js-cm-email-input sc-iwsKbI iMsgpL" /></div>
							</div>
							<div size="small" class="sc-jzJRlG liOVdz">
								<div>
									<fieldset><label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV"  style="display:none">I still
											want to receive the following emails from HonestReporting: </label>
										<div>
											<div class="sc-bwzfXH ebeRtN"><input id="5085885" name="cm-fo-tdpml"
													type="checkbox" checked="checked" style="display:none" value="5085885" class="sc-bZQynM eKOoKL" /><label
													size="0.875rem" color="#434d5d" for="5085885"
													class="sc-bxivhb iHsWXX" style="display:none">Communiques and Alerts</label></div>
										</div>
										<div>
											<div class="sc-bwzfXH ebeRtN"><input id="5085886" name="cm-fo-tdpml"
													type="checkbox" checked="checked" style="display:none" value="5085886" class="sc-bZQynM eKOoKL" /><label
													size="0.875rem" color="#434d5d" for="5085886"
													class="sc-bxivhb iHsWXX" style="display:none">IsraBite Daily News Roundup</label></div>
										</div>
										<div>
											<div class="sc-bwzfXH ebeRtN"><input id="5085888" name="cm-fo-tdpml"
													type="checkbox" checked="checked" style="display:none" value="5085888" class="sc-bZQynM eKOoKL" /><label
													size="0.875rem" color="#434d5d" for="5085888"
													class="sc-bxivhb iHsWXX" style="display:none">What's New?</label></div>
										</div>
										<div>
											<div class="sc-bwzfXH ebeRtN"><input id="5085889" name="cm-fo-tdpml"
													type="checkbox" checked="checked" style="display:none" value="5085889" class="sc-bZQynM eKOoKL" /><label
													size="0.875rem" color="#434d5d" for="5085889"
													class="sc-bxivhb iHsWXX" style="display:none">Israel in Focus</label></div>
										</div>
										<div>
											<div class="sc-bwzfXH ebeRtN"><input id="5085887" name="cm-fo-tdpml"
													type="checkbox" checked="checked" style="display:none" value="5085887" class="sc-bZQynM eKOoKL" /><label
													size="0.875rem" color="#434d5d" for="5085887"
													class="sc-bxivhb iHsWXX" style="display:none">Development &amp; Outreach</label></div>
										</div>
									</fieldset>
								</div>
							</div>
							<div size="base" class="sc-jzJRlG bMslyb"></div>
						</div><button size="1rem" color="#fff" type="submit"
							class="js-cm-submit-button sc-jKJlTe jHkwuK" >SIGN UP NOW</button>
					</form>
				</div>
			</div>
		</div>
	</div>
</div>
<style>
	.iIDDUy {
		background: rgb(255, 255, 255) none repeat scroll 0% 0%;
		border-radius: 0.3125rem;
		margin-left: 0;
		margin-right: auto;
		padding: 0rem 0rem 0rem 2.5rem;
		position: relative;
		
	}

	.ebeRtN {
		align-items: flex-start;
		display: flex;
		
	}

	.iHsWXX {
		font-size: 0.875rem;
		padding-left: 0.5rem;
		overflow-wrap: break-word;
		word-break: break-word;
		font-family: Helvetica, Arial, sans-serif;
		color: rgb(67, 77, 93);
		
	}

	.eKOoKL {
		flex-shrink: 0;
		height: 1rem;
		position: relative;
		top: 0.08rem;
		width: 1rem;
		
		
	}

	.dEVaGV {
		font-family: Helvetica, Arial, sans-serif;
		color: rgb(93, 93, 101);
		display: block;
		font-size: 0.875rem;
		font-weight: 400;
		margin-bottom: 0.5rem;
		
	}

	.iFTUZ {
		color: rgb(221, 54, 42);
		
	}

	.iMsgpL {
	    -webkit-appearance: none;
		-moz-appearance: none;
		background-color: rgb(255, 255, 255,); 
		border: 0px none;
		border-radius: 0.1875rem;
		box-sizing: border-box;
		box-shadow: rgba(142, 154, 173, 0.1) 0px 2px 0px 0px inset, rgb(210, 215, 223) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 0px 0px;
		color: rgb(67, 77, 93);
		font-size: 0.875rem;
		line-height: 1.5;
		min-height: 2.8125rem;
		outline: currentcolor none 0px;
		padding: 0.75rem 1rem;
		transition: box-shadow 0.2s ease 0s;
		width: 90%;
        text-decoration: none;
        
	}

	.liOVdz {
		margin-bottom: 1rem;
		float: left;
		
	}

	.iMsgpL:focus {
		box-shadow: transparent 0px 0px 0px 0px inset, rgb(80, 156, 246) 0px 0px 0px 1px inset, rgba(80, 156, 246, 0.25) 0px 0px 0px 2px;
		
	}

	.bMslyb {
		margin-bottom: 1.5rem;
		
	}

	

	.dLkilY {
		margin-left: auto;
		margin-right: auto;
		max-width: 29.125rem;
		padding-bottom: 3.125rem;
		
	}

	.wSZJN {
		font-size: 3rem;
		text-align: center;
		letter-spacing: -1px;
		line-height: 1.17;
		font-weight: 900;
		font-family: Lato, sans-serif;
		color: rgb(0, 0, 0);
		
	}

	.jHkwuK {
		background-color: rgb(123, 177, 61);
		border: medium none;
		border-radius: 3px;
		color: rgb(255, 255, 255);
		display: inline-block;
		font-family: Helvetica, Arial, sans-serif;
		font-size: 1rem;
		font-style: normal;
		font-weight: 700;
		line-height: 1;
		outline: currentcolor none 0px;
		padding: 0.75rem 1.5rem;
		text-decoration: none;
		transition: background-color 0.1s ease-in 0s, box-shadow 0.1s ease-in 0s;
	    float: right;
	    margin-right: 40px;
	    
	}

	.jHkwuK:hover {
		cursor: pointer;
		
	}
    fieldset {
		border: 0px none;
		margin: 0px;
		padding: 0px;
	}


	*,
	::after,
	::before {
		box-sizing: inherit;
	}

	html {
		font-family: Helvetica Neue, Arial, sans-serif;
		font-size: 16px;
	}

	h1,
	h2,
	h3,
	h4,
	h5,
	h6,
	html {
		color: rgb(67, 77, 93);
		font-weight: 400;
		line-height: 1.5;
	}

	button,
	label,
	p {
		overflow-wrap: break-word;
		word-break: break-word;
	}

    ::placeholder { /* Chrome, Firefox, Opera, Safari 10.1+ */
  color: gray;
  opacity: 1; /* Firefox */
}

:-ms-input-placeholder { /* Internet Explorer 10-11 */
  color: gray;
}

::-ms-input-placeholder { /* Microsoft Edge */
  color: gray;
}
</style>
<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
<script>WebFont.load({ google: { families: ['Lato:900:latin', 'Lato:300:latin', 'Playfair+Display:700italic:latin', 'Merriweather:700:latin', 'Crete+Round::latin', 'PT+Sans+Narrow:700:latin'] } });</script>
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
					</div>
		</div>
		</div>
		
<h3><strong>1. Yahoo News depicts one-sided, distorted story of recent events in Gaza</strong></h3>
<p>When Yahoo News picked up a video produced by the Turkish media outlet TRT World, it wasn&#8217;t surprising that the information provided therein was supremely biased. The video omitted crucial facts and was devoid of vital background regarding Hamas&#8217; policy of using violence to extort Israel as well as its practice of hiding behind &#8220;human shields.&#8221; It also mislabeled Israel&#8217;s security barrier as a &#8220;wall,&#8221; and mislead readers by using source material from six years ago, during the 2014 war between Israel and Hamas.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Woeful misinformation being peddled by <a href="https://twitter.com/trtworld?ref_src=twsrc%5Etfw">@trtworld</a>, and recycled by <a href="https://twitter.com/YahooNews?ref_src=twsrc%5Etfw">@YahooNews</a>.</p>
<p>1. Israeli planes have been striking *Hamas assets* in Gaza, not all of Gaza. Citing <a href="https://twitter.com/AlJazeera?ref_src=twsrc%5Etfw">@AlJazeera</a> should be a hint as to the credibility of the claim. <a href="https://t.co/GoDA6zrrQj">pic.twitter.com/GoDA6zrrQj</a></p>
<p>&mdash; HonestReporting (@HonestReporting) <a href="https://twitter.com/HonestReporting/status/1298936276729704449?ref_src=twsrc%5Etfw">August 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>2. Hezbollah terrorists target Israeli troops, but The Times headline ignores the full picture</h3>
<p>In recent months, Hezbollah has been <span style="font-weight: 400;">attempting to catch Israel out on its northern border. From </span>last year&#8217;s revelation that the Iranian proxy had constructed a network of subterranean tunnels crossing into Israeli territory, to its launching of a botched attack in late July, the IDF  has been preparing for an inevitable flare-up. And it came this week, with Hezbollah firing at Israeli soldiers, thereby precipitating a response. A woeful London Times headline confused cause and effect .</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Of course, Israel launched the air strikes after Hezbollah terrorists fired shots into Israel. But readers won&#39;t know that unless they read the article.</p>
<p>Poor headline, <a href="https://twitter.com/thetimes?ref_src=twsrc%5Etfw">@TheTimes</a>. <a href="https://t.co/4CEpL4Ca3b">pic.twitter.com/4CEpL4Ca3b</a></p>
<p>&mdash; HonestReporting (@HonestReporting) <a href="https://twitter.com/HonestReporting/status/1298926393833787392?ref_src=twsrc%5Etfw">August 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>3. Los Angeles Times calls recognition of Jerusalem &#8220;a slap&#8221; to Palestinians</h3>
<p>It&#8217;s truly astonishing how many journalists have adopted the Palestinian position that recognizing Jerusalem as Israel&#8217;s capital is tantamount to some kind of crime. It&#8217;s the Palestinians&#8217; <span style="font-weight: 400;">be offended by whatever</span> they so choose, but that does not mean that a given act is objectively wrong. The reality is that every country in the world has chosen its own capital. So why should Israel&#8217;s doing so be described as a &#8220;slap&#8221; to anyone?</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Israel is a sovereign state, and like all sovereign states, it gets to choose its own capital. Recognition of such isn&#39;t a slap, <a href="https://twitter.com/EliStokols?ref_src=twsrc%5Etfw">@EliStokols</a> <a href="https://twitter.com/latimes?ref_src=twsrc%5Etfw">@LATimes</a>.</p>
<p>The Palestinians can be offended by the sun shining and the grass being green, but simply recognizing reality isn&#39;t an insult. <a href="https://t.co/JPDOnXOZ0o">pic.twitter.com/JPDOnXOZ0o</a></p>
<p>&mdash; HonestReporting (@HonestReporting) <a href="https://twitter.com/HonestReporting/status/1297448168716668928?ref_src=twsrc%5Etfw">August 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>4. Prestigious dictionary perpetuates Apartheid smear against Israel</h3>
<p>The Merriam-Webster dictionary is one of the most respected in the world. A feature on its site that culls from the internet recent examples of the use of a particular word in a phrase briefly accused Israel of  &#8216;Apartheid&#8217; this week &#8212; a sad consequence of media outlets and individuals widely promulgating the outrageous smear.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is the result when media outlets like <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw">@NYTimes</a>, <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a>, <a href="https://twitter.com/guardian?ref_src=twsrc%5Etfw">@Guardian</a>, <a href="https://twitter.com/BBC?ref_src=twsrc%5Etfw">@BBC</a> and others allow themselves to be used as a platform for smears against Israel: the lies become enshrined in prestigious dictionaries, and spread even further.</p>
<p>Via Tom Gross. <a href="https://t.co/ThFIs69Kch">pic.twitter.com/ThFIs69Kch</a></p>
<p>&mdash; HonestReporting (@HonestReporting) <a href="https://twitter.com/HonestReporting/status/1297799891515838464?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>5. A bewildering clickbait poll by the International Business Times</h3>
<p>Israel hasn&#8217;t bombed the West Bank since the Six-Day War. After acquiring the territory in the face of rampant Palestinian terrorism, the Jewish state has been forced to control the region militarily, occasionally fighting battles on the ground and launching major operations &#8212; but for almost two full decades, no such skirmishes have erupted. But for some reason an IBT poll this week asked its readers what they made of Israel &#8220;bombing&#8230; the West Bank.&#8221;</p>
<p>To make matters worse, the poll also asked whether Israel&#8217;s military response to ongoing terrorist attacks emanating from the Gaza Strip was &#8220;overly aggressive.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Horrifically irresponsible poll on the <a href="https://twitter.com/IBTimes?ref_src=twsrc%5Etfw">@IBTimes</a> website. </p>
<p>Israel is NOT bombing the West Bank. This is pure fiction.</p>
<p>And let it be very clear — the IDF is NOT bombing Gaza for the sake of it, but targeting Hamas infrastructure after repeated attacks on Israel. <a href="https://t.co/XzjvC6kRwp">pic.twitter.com/XzjvC6kRwp</a></p>
<p>&mdash; HonestReporting (@HonestReporting) <a href="https://twitter.com/HonestReporting/status/1297863834984689664?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>6. The Associated Press misrepresents Gaza terrorism</h3>
<p>An AP story included the Hamas-directed launching of incendiary balloons into Israel as background information regarding US Secretary of State Mike on Pompeo&#8217;s visit this week to Jerusalem. But in doing so, the article excused the repeated acts of terrorism as &#8220;a bid to pressure Israel to ease the blockade.&#8221; Of course, the reason for Gaza&#8217;s isolation is its rulers&#8217; perpetual violence.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Readers of this <a href="https://twitter.com/AP?ref_src=twsrc%5Etfw">@AP</a> article on Pompeo&#39;s arrival in Israel are not fully informed about the situation in Gaza:</p>
<p>1. Incendiary balloons are not simply a bid to pressure Israel to ease the blockade but also part of a longstanding campaign of attacks on Israeli civilian and property. <a href="https://t.co/Z3onhJmlEG">pic.twitter.com/Z3onhJmlEG</a></p>
<p>&mdash; HonestReporting (@HonestReporting) <a href="https://twitter.com/HonestReporting/status/1297821412351148034?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>7. BBC television producer&#8217;s obscene comparison</h3>
<p>It is peculiar that a BBC television producer would be compelled to compare the problematic lyrics of an anthem about Britons never having been slaves to the theoretical situation of neo-Nazis singing about not having been &#8220;forced into a gas chamber.&#8221; We may never know the reason why, but we do know one thing &#8211; such reporting minimizes both the Holocaust and the deeply troubling rise of far-right antisemitic groups.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is a <a href="https://twitter.com/BBC?ref_src=twsrc%5Etfw">@BBC</a> exec. producer outrageously comparing Brits singing &quot;Rule Britannia&quot; to Neo-Nazis she imagines singing about &quot;never being gassed&quot;. (Purely a figment of her odd imagination.)</p>
<p>Downplaying the genuine, menacing issues of antisemitism and neo-Nazism. Unacceptable. <a href="https://t.co/VMydkEuWsZ">https://t.co/VMydkEuWsZ</a></p>
<p>&mdash; HonestReporting (@HonestReporting) <a href="https://twitter.com/HonestReporting/status/1298669413357551619?ref_src=twsrc%5Etfw">August 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong><i>Enjoyed reading this article? Follow the <a href="https://www.facebook.com/HonestReporting/">HonestReporting</a> page on Facebook to read more articles debunking news bias and smears, as well as others explaining Israel’s history, politics, and international affairs. Click <a href="https://www.facebook.com/HonestReporting/">here</a> to learn more!</i></strong></p>

<script type='text/javascript'>
		<!--
		//OBSTART:do_NOT_remove_this_comment
		var OutbrainPermaLink="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/";
		if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
		var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="none";var OB_recMode="strip";var OBITm="1344346053";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));}
		//OBEND:do_NOT_remove_this_comment
		//-->
		</script>
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="246426" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Monitoring+The+Bad+%26+The+Ugly%3A+HR+on+Social+Media&url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F&via=honestreporting" data-link="https://twitter.com/intent/tweet?text=Monitoring+The+Bad+%26+The+Ugly%3A+HR+on+Social+Media&url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F&via=honestreporting"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F&text=Monitoring+The+Bad+%26+The+Ugly%3A+HR+on+Social+Media" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F&text=Monitoring+The+Bad+%26+The+Ugly%3A+HR+on+Social+Media"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fhonestreporting.com%2Fmonitoring-the-bad-the-ugly-hr-on-social-media%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div class="crp_related  "><h3>More Posts:</h3><ul><li><a href="https://honestreporting.com/5-tips-sharing-news-responsibly-social-media/"     class="post-72425"><span class="crp_title">5 Tips For Sharing News Responsibly on Social Media</span></a></li><li><a href="https://honestreporting.com/nyt-social-media-post-israeli-soldier-killed-by-rock/"     class="post-212357"><span class="crp_title">NYT Social Media Post: Israeli Soldier Killed by "Rock"</span></a></li><li><a href="https://honestreporting.com/ibn-20201308-ihra-facebook-covid-19-cyberattacks/"     class="post-238222"><span class="crp_title">Grassroots Campaign Prompts Social Media Platforms&hellip;</span></a></li><li><a href="https://honestreporting.com/ilhan-omar-ocasio-cortez-social-justice-racism/"     class="post-154983"><span class="crp_title">VIDEO: Ilhan Omar & AOC: Social Justice? Racism? Or&hellip;</span></a></li><li><a href="https://honestreporting.com/ilhan-omar-ocasio-cortez-social-justice-racism-2/"     class="post-155156"><span class="crp_title">VIDEO: Ilhan Omar & AOC: Social Justice? Racism? Or&hellip;</span></a></li><li><a href="https://honestreporting.com/bds-social-justice-or-just-terror/"     class="post-188191"><span class="crp_title">BDS: Social Justice? Or Just Terror?</span></a></li></ul><div class="crp_clear"></div></div>				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
		</div>
		
				
				<div class="author-box author-box-b cf">
	
		<div class="image"><img src="https://s22592.pcdn.co/wp-content/uploads/2020/08/emanuel-web2.0-150x150.jpg" width="96" height="96" alt="Emanuel Miller" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div>
		
		<div class="content">
		
			<span class="author">
				<a href="https://honestreporting.com/author/emanuel300reporting/" title="Posts by Emanuel Miller" rel="author">Emanuel Miller</a>			</span>
			
			<p class="text author-bio">Emanuel Miller is a Jerusalem-based writer who has previously worked for the Jerusalem Post and the Times of Israel, and helped establish the English media department of My Truth, an organization that documents the experiences of Israeli soldiers while facing an immoral, cynical enemy. He regularly speaks about Israel, media bias, and Israel's geopolitical complexities to audiences including Birthright groups, student leaders visiting Israel, and for those seeking to get a more nuanced understanding of Israel.</p>
			
			<ul class="social-icons">
							
				<li>
					<a href="http://israelexplained.com" class="fa fa-home" title="Website"> 
						<span class="visuallyhidden">Website</span></a>				
				</li>
				
				
							
				<li>
					<a href="http://facebook.com/emanuelinisrael" class="fa fa-facebook" title="Facebook"> 
						<span class="visuallyhidden">Facebook</span></a>				
				</li>
				
				
							
				<li>
					<a href="http://twitter.com/emanumiller" class="fa fa-twitter" title="Twitter"> 
						<span class="visuallyhidden">Twitter</span></a>				
				</li>
				
				
						</ul>
			
		</div>
		
	</div>			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://honestreporting.com/palestinian-incitement-to-murder-cannot-be-ignored/" title="Palestinian Incitement to Murder Cannot Be Ignored" class="image-link">
				<img width="270" height="180" src="https://s22592.pcdn.co/wp-content/uploads/2020/08/petach-tikva-attack-feature-270x180.jpg" class="image wp-post-image" alt="" title="Palestinian Incitement to Murder Cannot Be Ignored" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/08/petach-tikva-attack-feature-270x180.jpg 270w, https://s22592.pcdn.co/wp-content/uploads/2020/08/petach-tikva-attack-feature-370x247.jpg 370w, https://s22592.pcdn.co/wp-content/uploads/2020/08/petach-tikva-attack-feature-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" /><div class="ccfic"></div>			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://honestreporting.com/palestinian-incitement-to-murder-cannot-be-ignored/" class="post-link">Palestinian Incitement to Murder Cannot Be Ignored</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-08-27T15:10:22+02:00">August 27, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://honestreporting.com/ap-parrots-palestinian-propaganda/" title="AP Parrots Palestinian Propaganda" class="image-link">
				<img width="270" height="180" src="https://s22592.pcdn.co/wp-content/uploads/2019/01/AP-Associated-press-magnifying-glass-feature-747x400-270x180.jpg" class="image wp-post-image" alt="AP" title="AP Parrots Palestinian Propaganda" srcset="https://s22592.pcdn.co/wp-content/uploads/2019/01/AP-Associated-press-magnifying-glass-feature-747x400-270x180.jpg 270w, https://s22592.pcdn.co/wp-content/uploads/2019/01/AP-Associated-press-magnifying-glass-feature-747x400-370x247.jpg 370w, https://s22592.pcdn.co/wp-content/uploads/2019/01/AP-Associated-press-magnifying-glass-feature-747x400-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" /><div class="ccfic"></div>			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://honestreporting.com/ap-parrots-palestinian-propaganda/" class="post-link">AP Parrots Palestinian Propaganda</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-08-26T16:41:52+02:00">August 26, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://honestreporting.com/hezbollah-takes-aim-at-israel-amid-chaos-in-lebanon/" title="Hezbollah Takes Aim at Israel Amid Chaos in Lebanon (VIDEO)" class="image-link">
				<img width="270" height="180" src="https://s22592.pcdn.co/wp-content/uploads/2020/08/Hezbollah-Takes-Aim-at-Israel-amid-Chaos-in-Lebanon-feature-1-270x180.jpg" class="image wp-post-image" alt="" title="Hezbollah Takes Aim at Israel Amid Chaos in Lebanon (VIDEO)" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/08/Hezbollah-Takes-Aim-at-Israel-amid-Chaos-in-Lebanon-feature-1-270x180.jpg 270w, https://s22592.pcdn.co/wp-content/uploads/2020/08/Hezbollah-Takes-Aim-at-Israel-amid-Chaos-in-Lebanon-feature-1-370x247.jpg 370w, https://s22592.pcdn.co/wp-content/uploads/2020/08/Hezbollah-Takes-Aim-at-Israel-amid-Chaos-in-Lebanon-feature-1-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" /><div class="ccfic"></div>			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://honestreporting.com/hezbollah-takes-aim-at-israel-amid-chaos-in-lebanon/" class="post-link">Hezbollah Takes Aim at Israel Amid Chaos in Lebanon (VIDEO)</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-08-26T14:48:58+02:00">August 26, 2020</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('https://honestreporting.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '246426',
      nonce: '85e368ed5e'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="https://honestreporting.com/monitoring-the-bad-the-ugly-hr-on-social-media/" 
    data-num-posts="20" 
    data-publish_feed="true"
    data-width="640"></div>
</div>




		</div>					
			</article> <!-- .the-post -->

		</div>
		
			<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="execphp-78" class="widget widget_execphp">			<div class="execphpwidget"><a class="twitter-timeline" href="https://twitter.com/HonestReporting" data-widget-id="549940433770385411">Tweets by @HonestReporting</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="redAlert">
<a href="https://honestreporting.com/redalert/"
   alt="HR Red Alert – Send Us Your Tips"
   title="HR Red Alert – Send Us Your Tips">
    <img src="https://s22592.pcdn.co/wp-content/uploads/2017/12/RedAlert-Mainbar.jpg"
         alt="HR Red Alert – Send Us Your Tips"
         title="HR Red Alert – Send Us Your Tips"/>
</a>
</div></div></li>
<li id="gtranslate-5" class="widget widget_gtranslate"><!-- GTranslate: http://gtranslate.net/ -->
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Spanish" /></a><br /><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|ht">Haitian Creole</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|mk">Macedonian</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|no">Norwegian</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sr">Serbian</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|es">Spanish</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|yi">Yiddish</option></select><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
	
	</div>
</div> <!-- .main -->


	
	<footer class="main-footer">

			
		
		<section class="upper-footer">
			<div class="wrap">
				
				<ul class="widgets ts-row cf">
					
		<li id="bunyad-widget-about-2" class="widget column col-4 widget-about">		
					
						
			<div class="text about-text"><p>HonestReporting monitors the news for bias, inaccuracy, or other breach of journalistic standards in coverage of the Arab-Israeli conflict. It also facilitates accurate reporting for foreign journalists covering the region. HonestReporting is not aligned with any government or political party or movement. 501(c)(3) nonprofit, EIN 06-1611859. </p>
</div>
			
						
			
						<div class="social-icons">
				
									<a href="https://www.facebook.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-facebook"></i>
						<span class="visuallyhidden">Facebook</span></a>
				
									<a href="https://twitter.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-twitter"></i>
						<span class="visuallyhidden">Twitter</span></a>
				
									<a href="https://www.instagram.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-instagram"></i>
						<span class="visuallyhidden">Instagram</span></a>
				
									<a href="https://www.pinterest.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-pinterest-p"></i>
						<span class="visuallyhidden">Pinterest</span></a>
				
									<a href="https://www.youtube.com/user/HonestReportingVideo" class="social-btn" target="_blank"><i class="fa fa-youtube"></i>
						<span class="visuallyhidden">YouTube</span></a>
				
								
			</div>
						
			
					
		</li>		
		<li id="media_image-2" class="widget column col-4 widget_media_image"><a href="https://donorbox.org/honestreporting-pcmn"><img width="322" height="163" src="https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1-322x163.png" class="image wp-image-205680  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1-322x163.png 322w, https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1-150x76.png 150w, https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1.png 424w" sizes="(max-width: 322px) 100vw, 322px" /></a></li><li id="nav_menu-8" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">HonestReporting</h5><div class="menu-footer-menu3-container"><ul id="menu-footer-menu3" class="menu"><li id="menu-item-133298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133298"><a href="https://honestreporting.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-135336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135336"><a href="https://honestreporting.com/start/">New Here?</a></li>
<li id="menu-item-133302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133302"><a href="https://honestreporting.com/about-2/careers/">Careers at HonestReporting</a></li>
<li id="menu-item-133305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133305"><a href="https://honestreporting.com/honestreporting-syndication-fair-use-terms-may-2011/">Terms of Content Use</a></li>
<li id="menu-item-176686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176686"><a href="https://honestreporting.com/contact-us/">Contact Us</a></li>
</ul></div></li>				</ul>

			</div>
		</section>
		
				
		
				

			
	</footer>
	
	
		
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
							
		<img class="mobile-logo" src="https://s22592.pcdn.co/wp-content/uploads/2020/07/HR-logo-Black-Horizontal-80.jpg" width="252" height="33" 
			alt="HonestReporting" />

			</div>
	
		
		<ul class="mobile-menu"></ul>

	</div>



<style>



header{margin-bottom: 0px!important;min-height: 182px!important;}

  .main-head.nav-below .title {
    padding: 0px 0;
    text-align: left;
    
    float: left;
  }

  .main-head.nav-below .banner{
    float: right;
    margin-top: 5px;
  }

  .main{padding-top:5px;}
  .single-magazine .post-top .post-meta{margin-bottom: 5px;}
  .the-post .featured img{margin-bottom:5px!important;}
  .archive-head{padding-top:10px;padding-bottom:10px;}

  .wf-loading{opacity: 1!important;}

  @media (min-width: 1000px){
    .main-head.nav-below .title{width: 50%;}
    .main-head.nav-below .banner{width: 45%;} 
    .logo-image{width:585px!important;}
  }

  @media (max-width: 700px){

  .main{margin-top:5px!important;}
  } 
 

/*pages that don't display side bars*/
    
    
    
    
/*categories*/


</style>




<script>
  jQuery( document ).ready(function() {
    jQuery('<ul id="left_sidebar"></ul>' ).insertAfter( "header" );
    jQuery('#left_sidebar').html('');

    var lt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
    
    var far_from_left = lt-125 ;
    jQuery('#left_sidebar').css({"position":"relative",'left':far_from_left + 'px'});
    

    jQuery(window).on('resize', function(){

      lt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
      far_from_left = lt-125 ;
      jQuery('#left_sidebar').css({"position":"relative",'left':far_from_left + 'px'});
    });  

  });
</script>

<style>

@media (max-width: 1480px){
  #left_sidebar{display:none;} 
}
  header{margin-bottom: 30px;}
  #left_sidebar{width: 120px;float: left;height: 0px;z-index:999;}
    #left_sidebar .widget-title{    background: #ec0e0e;
    margin-bottom: 5px;
    float: left;
    margin-right: 5px;
    padding: 0 7px;
    color: inherit;
    color: #fff;
    font-family: Poppins, Arial, sans-serif;
    font-size: 11px;
    font-weight: 600;
    text-transform: uppercase;
    letter-spacing: 0.025em;
    line-height: 22px;
    -webkit-font-smoothing: antialiased;}
    #left_sidebar .post-title{font-size:12px;}
    #left_sidebar .post{margin-bottom: 20px;}
    #left_sidebar .post-date{font-size: 10px;}
      #left_sidebar .widget{margin-bottom: 50px;}
      #left_sidebar .post .content{line-height: 16px;}
    }

</style>


<script>
  jQuery( document ).ready(function() {
    jQuery('<ul id="right_sidebar"></ul>' ).insertAfter( "header" );
    jQuery('#right_sidebar').html('');

    var rt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
    var far_from_right = rt-145 ;
    jQuery('#right_sidebar').css({"position":"relative",'right':far_from_right + 'px'});
    

    jQuery(window).on('resize', function(){

      rt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
      far_from_right = rt-145 ;
      jQuery('#right_sidebar').css({"position":"relative",'right':far_from_right + 'px'});
    });  
  });

  

</script>

<style>

@media (max-width: 1490px){
  #right_sidebar{display:none;} 
}
  header{margin-bottom: 30px;}
  #right_sidebar{width: 140px;float: right;height: 0px;z-index:999}
    #right_sidebar .widget-title{    background: #ec0e0e;
    margin-bottom: 5px;
    float: left;
    margin-right: 5px;
    padding: 0 7px;
    color: inherit;
    color: #fff;
    font-family: Poppins, Arial, sans-serif;
    font-size: 11px;
    font-weight: 600;
    text-transform: uppercase;
    letter-spacing: 0.025em;
    line-height: 22px;
    -webkit-font-smoothing: antialiased;}
    #right_sidebar .post-title{font-size:12px;}
    #right_sidebar .post{margin-bottom: 10px;}
    #right_sidebar .post-date{font-size: 10px;}
      #right_sidebar .widget{margin-bottom: 50px;}
    }

</style>


<script>
  jQuery( document ).ready(function() {
    
    jQuery('<div class="banner" id="top_banner"></div>' ).insertAfter( ".logo-wrap .title" );
    jQuery('#top_banner').html('<div class=\"textwidget custom-html-widget\"> <div data-elementor-type=\"section\" data-elementor-id=\"223216\" class=\"elementor elementor-223216\" data-elementor-settings=\"[]\"> <div class=\"elementor-inner\"> <div class=\"elementor-section-wrap\"> <section class=\"elementor-section elementor-top-section elementor-element elementor-element-9b535d5 elementor-section-boxed elementor-section-height-default elementor-section-height-default\" data-id=\"9b535d5\" data-element_type=\"section\"> <div class=\"elementor-container elementor-column-gap-default\"> <div class=\"elementor-row\"> <div class=\"elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fdd1c32\" data-id=\"fdd1c32\" data-element_type=\"column\"> <div class=\"elementor-column-wrap elementor-element-populated\"> <div class=\"elementor-widget-wrap\"> <div class=\"elementor-element elementor-element-2b705a9 elementor-button-success elementor-align-right elementor-mobile-align-left elementor-widget elementor-widget-button\" data-id=\"2b705a9\" data-element_type=\"widget\" data-widget_type=\"button.default\"> <div class=\"elementor-widget-container\"> <div class=\"elementor-button-wrapper\"> <a href=\"https://honestreporting.com/donate-to-honestreporting-hdr2020/\" class=\"elementor-button-link elementor-button elementor-size-md\" role=\"button\"> <span class=\"elementor-button-content-wrapper\"> <span class=\"elementor-button-text\">Donate</span> </span> </a> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> </div> <table cellpadding=\"0\" cellspacing=\"0\" id=\"html_banner\" style=\"padding:0px;margin:0px;max-width:473px;max-height:70px;\"> <tr> <td style=\"max-width:105px;height:70px;float: left;display:none;\"> <table cellpadding=\"0\" cellspacing=\"0\" style=\"padding:0px;margin:0px;width:105px;height:70px;\"> <tr> <td style=\"max-width:45px;\"><a href=\"https://honestreporting.com/down-under\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/australia.jpg\" style=\"float: left;\" /></a></td> <td style=\"max-width:60px;\"><a href=\"https://honestreporting.com/uk\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/uk-1.jpg\" style=\"float: left;\" /></a></td> </tr> <tr> <td style=\"max-width:45px;\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2019/06/blank.jpg\" style=\"float: left;\" /></td> <td style=\"max-width:60px;\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2019/06/blank.jpg\" style=\"float: left;\" /></td> </tr> </table> </td> <td style=\"max-width:76px;height:70px;display:none;\"> <a href=\"https://www.facebook.com/HonestReporting/\"> <img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/facebook.jpg\" style=\"float: left;\" /> </a> </td> <td style=\"max-width:67px;height:70px;display:none;\"> <a href=\"https://twitter.com/honestreporting\"> <img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/twitter.jpg\" style=\"float: left;\" /> </a> </td> <td style=\"max-width:76px;height:70px;display:none;\"> <a href=\"https://www.youtube.com/user/HonestReportingVideo\"> <img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/youtube.jpg\" style=\"float: left;\" /></a></td> <td style=\"max-width:149px;height:70px;display:none;\"><a href=\"https://honestreporting.com/donate-to-honestreporting-hdr2020/\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/donate.jpg\" style=\"float: right;\" /></a> </td> </tr> </table> <style> #html_banner tr:nth-child(odd) td { background: transparent; } #html_banner th, td { background: transparent; padding: 0px; border: none; border-right: 0; border-left: 0; } @media(min-width:390px) and (max-width:472px) { #html_banner { zoom: .9; } } @media(max-width:390px) { #html_banner { zoom: .7; } } </style></div>');
  });
</script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8LCKB3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- font handler -->
    <link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-214310-css'  href='https://s22592.pcdn.co/wp-content/uploads/elementor/css/post-214310.css?ver=1598462577' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-223216-css'  href='https://s22592.pcdn.co/wp-content/uploads/elementor/css/post-223216.css?ver=1598462573' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-197570-css'  href='https://s22592.pcdn.co/wp-content/uploads/elementor/css/post-197570.css?ver=1598462573' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Muli%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNoto+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"000947383703590905278:pk7sy-kdgxk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/honestreporting.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.30.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/honestreporting.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/monitoring-the-bad-the-ugly-hr-on-social-media\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.30.2'></script>
<script type='text/javascript'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type='text/javascript' async src='https://clientcdn.pushengage.com/core/5a67b2c9a7d2563599db02e7084b47ca.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/honestreporting.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"246426","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/monitoring-the-bad-the-ugly-hr-on-social-media\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/bunyad-theme.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jquery.slick.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jarallax.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js?ver=4.0.0'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/honestreporting.com\/wp-admin\/admin-ajax.php","nonce":"65a22855bd","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/honestreporting.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.2","is_static":false,"urls":{"assets":"https:\/\/honestreporting.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":246426,"title":"Monitoring%20The%20Bad%20%26%20The%20Ugly%3A%20HR%20on%20Social%20Media%20%7C%20HonestReporting","excerpt":"","featuredImage":"https:\/\/honestreporting.com\/wp-content\/uploads\/2019\/03\/Tweets-of-the-week-feature-747x400-270x180.jpg"}};
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.2'></script>
<script type="text/javascript"> var swp_nonce = "82f63de28b";var swpFloatBeforeContent = false; var swp_ajax_url = "https://honestreporting.com/wp-admin/admin-ajax.php"; var swp_post_id = "246426";var swpClickTracking = false; swpPinIt={"enabled":false};</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":246426,"object_key":"post","object_type":"post","term_ids":[11,193]};</script>
		
</body>
</html>