<!DOCTYPE html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://honestreporting.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<!-- JM Twitter Cards by Julien Maury 10.1.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@HonestReporting">
<meta name="twitter:site" content="@HonestReporting">
<meta name="twitter:title" content="Iran Vows To Retaliate For Nuclear Facility Explosion">
<meta name="twitter:description" content="Iran Explosions: A spokesperson for Iran&#039;s Foreign Ministry warned on Monday that Iran would &quot;react decisively&quot; if it is found that a regime or government was involved in the explosion at the Natanz">
<meta name="twitter:image" content="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.1.0 -->
<meta name='OBKey' content='gvHQ3aaSzpQGn+5nc3rpDw==' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="Iran Explosions: A spokesperson for Iran's Foreign Ministry warned on Monday that Iran would 'react decisively' if it is found that a regime or government was involved in the explosion at the Natanz nuclear facility. 'If a regime or a government is involved in the Natanz incident, Iran will react decisively,' said Foreign Ministry spokesman Abbas Mousavi. Meanwhile, an explosion was reported at a gas condensate plant in the Kavian Fariman industrial zone in eastern Iran's Razavi Khorasan Province on Monday. Firefighters prevented the fire from causing further explosions. The explosion is the most recent in a series of explosions">
<meta property="og:title" content="Iran Vows To Retaliate For Nuclear Facility Explosion">
<meta property='og:image' name='image' content='https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/">
<meta property="og:site_name" content="HonestReporting">
<meta property="article:published_time" content="2020-07-14T10:08:19+02:00">
<meta property="article:modified_time" content="2020-07-14T10:11:03+02:00">
<meta property="og:updated_time" content="2020-07-14T10:11:03+02:00">
<meta name="twitter:title" content="Iran Vows To Retaliate For Nuclear Facility Explosion">
<meta name="twitter:description" content="Iran Explosions: A spokesperson for Iran's Foreign Ministry warned on Monday that Iran would 'react decisively' if it is found that a regime or government was involved in the explosion at the Natanz nuclear facility. 'If a regime or a government is involved in the Natanz incident, Iran will react decisively,' said Foreign Ministry spokesman Abbas Mousavi. Meanwhile, an explosion was reported at a gas condensate plant in the Kavian Fariman industrial zone in eastern Iran's Razavi Khorasan Province on Monday. Firefighters prevented the fire from causing further explosions. The explosion is the most recent in a series of explosions">
<meta name="twitter:image" content="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg">
<meta name="twitter:site" content="@honestreporting">
<meta name="twitter:creator" content="@honestreporting">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Iran Vows To Retaliate For Nuclear Facility Explosion | HonestReporting</title>
	<meta name="description" content="Iran Explosions: A spokesperson for Iran&#039;s Foreign Ministry warned on Monday that Iran would &quot;react decisively&quot; if it is found that a regime or government" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iran Vows To Retaliate For Nuclear Facility Explosion | HonestReporting" />
	<meta property="og:description" content="Iran Explosions: A spokesperson for Iran&#039;s Foreign Ministry warned on Monday that Iran would &quot;react decisively&quot; if it is found that a regime or government" />
	<meta property="og:url" content="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/" />
	<meta property="og:site_name" content="HonestReporting" />
	<meta property="article:publisher" content="https://www.facebook.com/HonestReporting/" />
	<meta property="article:published_time" content="2020-07-14T08:08:19+00:00" />
	<meta property="article:modified_time" content="2020-07-14T08:11:03+00:00" />
	<meta property="og:image" content="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg" />
	<meta property="og:image:width" content="747" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HonestReporting" />
	<meta name="twitter:site" content="@HonestReporting" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://honestreporting.com/#website","url":"https://honestreporting.com/","name":"HonestReporting","description":"Media Watchdog | Coverage of Israel | Anti-Israel Bias | Everything You Need to Know","potentialAction":[{"@type":"SearchAction","target":"https://honestreporting.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/#primaryimage","inLanguage":"en-US","url":"https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg","width":747,"height":400},{"@type":"WebPage","@id":"https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/#webpage","url":"https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/","name":"Iran Vows To Retaliate For Nuclear Facility Explosion | HonestReporting","isPartOf":{"@id":"https://honestreporting.com/#website"},"primaryImageOfPage":{"@id":"https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/#primaryimage"},"datePublished":"2020-07-14T08:08:19+00:00","dateModified":"2020-07-14T08:11:03+00:00","author":{"@id":"https://honestreporting.com/#/schema/person/7890487f9a21624bc41fe346fada288e"},"description":"Iran Explosions: A spokesperson for Iran's Foreign Ministry warned on Monday that Iran would \"react decisively\" if it is found that a regime or government","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/"]}]},{"@type":["Person"],"@id":"https://honestreporting.com/#/schema/person/7890487f9a21624bc41fe346fada288e","name":"HonestReporting Staff","image":{"@type":"ImageObject","@id":"https://honestreporting.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/641eff429449f5d29bc1fb9c60d0714f?s=96&d=mm&r=g","caption":"HonestReporting Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//honestreporting.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HonestReporting &raquo; Feed" href="https://honestreporting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HonestReporting &raquo; Comments Feed" href="https://honestreporting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HonestReporting &raquo; Iran Vows To Retaliate For Nuclear Facility Explosion Comments Feed" href="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-898666-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-898666-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22592.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://s22592.pcdn.co/wp-content/plugins/wp-google-search/wgs2.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://s22592.pcdn.co/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22592.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://s22592.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-autosave-css'  href='https://s22592.pcdn.co/wp-content/plugins/wp-autosave/public/css/wp-autosave-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://s22592.pcdn.co/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C900%7COpen+Sans%3A400%2C600%2C700%2C800' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/css/lightbox.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup/css/skin-magazine.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-child-css'  href='https://s22592.pcdn.co/wp-content/themes/cheerup-child/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='cheerup-child-inline-css' type='text/css'>
.main-footer .bg-wrap:before { opacity: 1; }

.beauty-slider .overlay { background-color: #ffffff; }


.post-content img{
border: 1px solid black;
}
.noborder {
    border-style: none;
}

p{ color:#000;
}

blockquote p{
color:#424242;
}
</style>
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://honestreporting.com?display_custom_css=css&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/honestreporting.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/honestreporting.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/wp-autosave/public/js/wp-autosave-public.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='https://api.w.org/' href='https://honestreporting.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://honestreporting.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22592.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://honestreporting.com/?p=226897' />
<link rel="alternate" type="application/json+oembed" href="https://honestreporting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://honestreporting.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F&#038;format=xml" />
<style type="text/css">0</style><script type="text/javascript">
(function(h,e,a,t,m,p) {
m=e.createElement(a);m.async=!0;m.src=t;
p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);
})(window,document,'script','https://u.heatmap.it/log.js');
</script>
		

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('honestreporting.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["israbite-news"],"pagePostAuthor":"HonestReporting Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8LCKB3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '471694477058218', {}, {
    "agent": "wordpress-5.4.2-2.1.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=471694477058218&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/" />
<meta property="og:title" content="Iran Vows To Retaliate For Nuclear Facility Explosion" />
<meta property="og:site_name" content="HonestReporting" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content=" Iran Explosions: A spokesperson for Iran's Foreign Ministry warned on Monday that Iran would &quot;react decisively&quot; if it is found that a regime or government was involved in the explosion at the Natanz..." />
<meta property="fb:app_id" content="142616565943403" />
<link rel="icon" href="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s22592.pcdn.co/wp-content/uploads/2018/02/cropped-HREyeFavIcon32x32-270x270.jpg" />
<style type="text/css">
.bullet {width: 1% !important;}
p { padding-left: 80px;}
.featured{display:none;}
.post-header {min-height: 26px !important;}
</style>
		<style type="text/css" id="wp-custom-css">
			.category-video .post-header.cf {
	float:right;
}
.category-video .post-header .featured{
	display:none;
}

.main-head .title .logo-image {
    display: inline-block;
    margin-bottom: -7px;
    width: 450px!important;
}
@media (min-width: 1000px)
.logo-image {
    width: 450px!important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
 	<script type="text/javascript">

	var _lac = { "clientID" : 22 };
		
	(function(){
		var lcJS = document.createElement("script"); 
		lcJS.type = "text/javascript"; lcJS.async = true;
		lcJS.src = "//www.leadacity.net/load/app/js/" + Math.random().toString().slice(2,11);
		document.getElementsByTagName("head")[0].appendChild(lcJS);
	})();

	</script>
   


</head>

<body class="post-template-default single single-post postid-226897 single-format-standard right-sidebar  layout-magazine skin-magazine wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-page-218393 elementor-page-218382">

<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b">


	<div class="top-bar dark top-bar-b cf">
	
		<div class="top-bar-content" data-sticky-bar="1">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="fa fa-bars"></i></span>
			
						
			<div class="posts-ticker">
				<span class="heading">Breaking</span>

				<ul>
										
										
						<li><a href="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/" title="Iran Vows To Retaliate For Nuclear Facility Explosion">Iran Vows To Retaliate For Nuclear Facility Explosion</a></li>
					
										
						<li><a href="https://honestreporting.com/the-guardian-blames-irans-nuclear-program-on-america-and-israel/" title="Guardian: &#8220;Bullying&#8221; By Israel and US Is Forcing Iran to Pursue Nuclear Weapon">Guardian: &#8220;Bullying&#8221; By Israel and US Is Forcing Iran to Pursue Nuclear Weapon</a></li>
					
										
						<li><a href="https://honestreporting.com/ibn-20201307-covid19-iranian-explosions-annexations/" title="COVID-19: Israelis To Receive Urgent Aid">COVID-19: Israelis To Receive Urgent Aid</a></li>
					
										
						<li><a href="https://honestreporting.com/activism-through-racism-celebs-share-farrakhan-video/" title="Activism through Racism: Celebs share Farrakhan video">Activism through Racism: Celebs share Farrakhan video</a></li>
					
										
						<li><a href="https://honestreporting.com/success-youtube-pulls-louis-farrakhans-4th-of-july-address/" title="Success: YouTube Pulls Louis Farrakhan&#8217;s 4th Of July Address">Success: YouTube Pulls Louis Farrakhan&#8217;s 4th Of July Address</a></li>
					
										
						<li><a href="https://honestreporting.com/ibn-12072020-covid19-natanz-nuclear-facility-hamas/" title="How High Is Israel&#8217;s COVID-19 Infection Rate?">How High Is Israel&#8217;s COVID-19 Infection Rate?</a></li>
					
										
						<li><a href="https://honestreporting.com/is-wokeness-awakening-antisemitism/" title="Is Wokeness Awakening Antisemitism?">Is Wokeness Awakening Antisemitism?</a></li>
					
										
						<li><a href="https://honestreporting.com/ibn-20200907-covid-19-annexation-iranian-explosions/" title="Will COVID-19 Cause Surge In Immigration To Israel?">Will COVID-19 Cause Surge In Immigration To Israel?</a></li>
					
										
									</ul>
			</div>
			
						
						
			
						
			
			
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/honestreporting" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/honestreporting" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.youtube.com/user/HonestReportingVideo" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner">
		<div class="wrap logo-wrap cf">
		
			<div class="title">
			
				<a href="https://honestreporting.com/" title="HonestReporting" rel="home">
				
									
										
		<img class="mobile-logo" src="https://s22592.pcdn.co/wp-content/uploads/2020/07/HR-logo-Black-Horizontal-80.jpg" width="252" height="33" 
			alt="HonestReporting" />

							
					<img src="https://s22592.pcdn.co/wp-content/uploads/2017/11/logo-entiretext-03-noHR-boldDefend-Focus630x882.jpg" class="logo-image" alt="HonestReporting" srcset="https://s22592.pcdn.co/wp-content/uploads/2017/11/logo-entiretext-03-noHR-boldDefend-Focus630x882.jpg ,https://s22592.pcdn.co/wp-content/uploads/2017/11/logo-entiretext-03-noHR-boldDefend-V2Focus630x88.jpg 2x" />

								
				</a>
			
			</div>
	
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation below light" data-sticky-bar="1">					
			<div class="wrap">
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-24331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24331"><a href="https://honestreporting.com">Home</a></li>
<li id="menu-item-215809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215809"><a href="https://honestreporting.com/start-here/">Start Here</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-487"><a href="https://honestreporting.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-132026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132026"><a href="https://honestreporting.com/about-2/">About Us</a></li>
	<li id="menu-item-78464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78464"><a href="https://honestreporting.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-133292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-133292"><a href="https://honestreporting.com/the-photo-that-started-it-all/">The Photo that Started it All</a></li>
	<li id="menu-item-133113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133113"><a href="https://honestreporting.com/press-box/">HR in the Press</a></li>
	<li id="menu-item-10094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10094"><a href="https://honestreporting.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li id="menu-item-42621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42621"><a href="https://honestreporting.com/redalert/">Red Alert: Send Us Your Tips</a></li>
	</ul>
</li>
	<li id="menu-item-50217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50217"><a href="https://honestreporting.com/governance-and-finance/">Governance &#038; Finance</a></li>
	<li id="menu-item-47642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5763 menu-item-47642"><a href="https://honestreporting.com/activity-reports/">Activity Reports</a></li>
	<li id="menu-item-121797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121797"><a href="https://honestreporting.com/donor-privacy-policy/">Donor Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-69934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69934"><a href="https://honestreporting.com/our-work/">Our Work</a>
<ul class="sub-menu">
	<li id="menu-item-80183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-193 menu-item-80183"><a href="https://honestreporting.com/media-critiques-resources/">Media Critiques</a></li>
	<li id="menu-item-157726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9654 menu-item-157726"><a href="https://honestreporting.com/israel-facts/">Israel Facts</a></li>
	<li id="menu-item-80180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4140 menu-item-80180"><a href="https://honestreporting.com/video/">Videos</a></li>
	<li id="menu-item-27888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27888"><a href="https://honestreporting.com/7-principles-of-media-objectivity/">The 8 Categories of Media Bias</a></li>
	<li id="menu-item-80194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80194"><a href="https://honestreporting.com/news-literacy/">News Literacy</a></li>
	<li id="menu-item-134338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5000 menu-item-134338"><a href="https://honestreporting.com/boycott-divestment-sanctions-bds/">Fighting BDS</a></li>
	<li id="menu-item-80182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6212 menu-item-80182"><a href="https://honestreporting.com/slideshows/">Slideshows</a></li>
	<li id="menu-item-80186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4262 menu-item-80186"><a href="https://honestreporting.com/hr-comment/">HR Comment</a></li>
	<li id="menu-item-80184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-80184"><a href="https://honestreporting.com/backspin-blog/">Backspin</a></li>
	<li id="menu-item-80188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-203 menu-item-80188"><a href="https://honestreporting.com/photo-bias/">Photo Bias</a></li>
	<li id="menu-item-80185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-212 menu-item-80185"><a href="https://honestreporting.com/dishonest-reporter-awards/">Dishonest Reporter Awards</a></li>
</ul>
</li>
<li id="menu-item-133294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133294"><a href="https://honestreporting.com/your-resources/">Your Resources</a></li>
<li id="menu-item-149290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149290"><a href="http://mission.honestreporting.com/">Mission to Israel</a></li>
<li id="menu-item-79707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="https://honestreporting.com/starthere/">Subscribe</a></li>
<li id="menu-item-166066" class="searchicon menu-item menu-item-type-post_type menu-item-object-page menu-item-166066"><a href="https://honestreporting.com/search-gcse/">Search</a></li>
		
		<li class="nav-icons">
						
					</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		

<div class="main wrap">

	<div id="post-226897" class="single-magazine post-226897 post type-post status-publish format-standard has-post-thumbnail category-israbite-news">

	<div class="post-top cf">
		
				
		<span class="cat-label cf color"><a href="https://honestreporting.com/israbite-news/" rel="category tag">Israbite News</a></span>
		
				
		<h1 class="post-title">Iran Vows To Retaliate For Nuclear Facility Explosion</h1>
		
				
			<div class="post-meta post-meta-c">
		
		
		
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="https://honestreporting.com/author/staff300reporting/" title="Posts by HonestReporting Staff" rel="author">HonestReporting Staff</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/" class="date-link"><time class="post-date" datetime="2020-07-14T10:08:19+02:00">July 14, 2020</time></a>
				
	
		
	</div>		
		
		
	</div>


	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<article class="the-post">
			
				<header class="post-header cf">
			
						
	<div class="featured">
	
				
					
			<a href="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg" class="image-link"><img width="747" height="400" src="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg" class="attachment-cheerup-main size-cheerup-main wp-post-image" alt="" title="Iran Vows To Retaliate For Nuclear Facility Explosion" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured.jpg 747w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-322x172.jpg 322w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-150x80.jpg 150w" sizes="(max-width: 747px) 100vw, 747px" /><div class="ccfic"></div>			</a>
			
				
	</div>
					
				</header><!-- .post-header -->
			
						<div class="post-content description cf">
			
						
			
			<p>&nbsp;&nbsp;&nbsp;</p>
<div class="bullet" style="brder-right: 5px solid gray;">
<table align="left" bgcolor="#ffffff" border="0" cellpadding="0" cellspacing="0" width="1% important" style="border-radius: 5px;">
<tr>

<td align="left" height="60" valign="center" style="background: url(https://s22592.pcdn.co/wp-content/uploads/2020/06/color-circle2.png) white no-repeat center; background-size: fit;"  >
<span style="color: #e6e6e6;  display: inline-block;  font-weight: bold;  line-height: 1.6em;  margin-right: 0px;  text-align: center;  width: 1.6em;  font-size: 32px; padding-left: 4px; padding-top: 5px;">1</span>
											
</td>

</tr>
</table>
</div>
<p class="sm tx mp ty tz ua"><strong>Iran Explosions: </strong>A spokesperson for Iran&#8217;s Foreign Ministry warned on Monday that Iran would <a href="https://www.bloomberg.com/news/articles/2020-07-13/iran-vows-retaliation-if-sabotage-confirmed-at-nuclear-facility">&#8220;react decisively&#8221;</a> if it is found that a regime or government was involved in the explosion at the Natanz nuclear facility. &#8220;If a regime or a government is involved in the Natanz incident, Iran will react decisively,&#8221; said Foreign Ministry spokesman Abbas Mousavi.</p>
<p>Meanwhile, an <a href="https://www.jpost.com/breaking-news/explosion-at-gas-plant-in-iran-report-634916">explosion was reported</a> at a gas condensate plant in the Kavian Fariman industrial zone in eastern Iran&#8217;s Razavi Khorasan Province on Monday. Firefighters prevented the fire from causing further explosions. The explosion is the most recent in a series of explosions and fires at infrastructure, industry and nuclear sites throughout Iran.</p>
<p>Israelis and Jews as well as their organizations are the <a href="https://www.jpost.com/international/iran-endangers-israel-and-jewish-people-in-germany-634948">focus of Iran’s infamous intelligence apparatus</a> in Germany, according to  a newly released federal government domestic intelligence report.</p>
<p>&nbsp;&nbsp;&nbsp;</p>
<div class="bullet" style="brder-right: 5px solid gray;">
<table align="left" bgcolor="#ffffff" border="0" cellpadding="0" cellspacing="0" width="1% important" style="border-radius: 5px;">
<tr>

<td align="left" height="60" valign="center" style="background: url(https://s22592.pcdn.co/wp-content/uploads/2020/06/color-circle2.png) white no-repeat center; background-size: fit;"  >
<span style="color: #e6e6e6;  display: inline-block;  font-weight: bold;  line-height: 1.6em;  margin-right: 0px;  text-align: center;  width: 1.6em;  font-size: 32px; padding-left: 4px; padding-top: 5px;">2</span>
											
</td>

</tr>
</table>
</div>
<p><strong>Annexation:</strong> Jordan’s King Abdullah <a href="https://www.reuters.com/article/us-jordan-israel-annexation/jordan-king-warns-that-israels-annexation-plans-jeopardize-regional-peace-idUSKCN24E2W0">warned</a> on Monday that any unilateral Israeli moves to annex territory in the West Bank would fuel instability and dim hopes of a final settlement of the decades-old Arab-Israeli conflict.</p>
<p>Prime Minister Benjamin Netanyahu <a href="https://www.jpost.com/israel-news/politics-and-diplomacy/government-vote-could-make-west-bank-annexation-more-difficult-634760">pulled an agenda item</a> from this Sunday’s government meeting that would have made it more difficult to execute annexation of West Bank settlements. Had the government approved the draft decision, it would have put an end to the possibility of applying sovereignty in the coming months as promised by the prime minister.</p>
<p>&nbsp;&nbsp;&nbsp;</p>
<div class="bullet" style="brder-right: 5px solid gray;">
<table align="left" bgcolor="#ffffff" border="0" cellpadding="0" cellspacing="0" width="1% important" style="border-radius: 5px;">
<tr>

<td align="left" height="60" valign="center" style="background: url(https://s22592.pcdn.co/wp-content/uploads/2020/06/color-circle2.png) white no-repeat center; background-size: fit;"  >
<span style="color: #e6e6e6;  display: inline-block;  font-weight: bold;  line-height: 1.6em;  margin-right: 0px;  text-align: center;  width: 1.6em;  font-size: 32px; padding-left: 4px; padding-top: 5px;">3</span>
											
</td>

</tr>
</table>
</div>
<p>The Health Ministry on Monday evening<a href="https://www.timesofisrael.com/israels-virus-cases-pass-40000-as-official-says-full-lockdown-a-step-away/"> reported 1,578 coronavirus infections </a>in the previous 24 hours, as the total cases crossed the 40,000 mark and government officials were said to conclude there was no escaping a reimposed lockdown throughout the country.</p>
<p>The number of serious COVID-19 cases continued to surge and reached 183, a leap of 32 in one day. The tally has more than doubled in six days.</p>
<p>&nbsp;&nbsp;&nbsp;</p>
<div class="bullet" style="brder-right: 5px solid gray;">
<table align="left" bgcolor="#ffffff" border="0" cellpadding="0" cellspacing="0" width="1% important" style="border-radius: 5px;">
<tr>

<td align="left" height="60" valign="center" style="background: url(https://s22592.pcdn.co/wp-content/uploads/2020/06/color-circle2.png) white no-repeat center; background-size: fit;"  >
<span style="color: #e6e6e6;  display: inline-block;  font-weight: bold;  line-height: 1.6em;  margin-right: 0px;  text-align: center;  width: 1.6em;  font-size: 32px; padding-left: 4px; padding-top: 5px;">4</span>
											
</td>

</tr>
</table>
</div>
<p><strong>Antisemitism Watch:</strong> A song glorifying the Nazi death camp Auschwitz<a href="https://www.timesofisrael.com/more-than-6-million-view-nazi-death-camp-song-on-tiktok/"> became a meme</a> on the popular social networking site TikTok, garnering more than 6.5 million views before it was removed. The song surfaced on the app on Sunday and includes the lyrics: &#8220;We&#8217;re going on a trip to a place called Auschwitz, it&#8217;s shower time.&#8221;</p>
<h2>Recommended Reading</h2>
<table align="left" border="0" cellpadding="0" cellspacing="0" style="width: 60px !important;">
							  <tr>
								<td style="border-bottom: 2px solid #a35d5d;" title="SMLN">
                                  
								</td>
							  </tr>
							</table>

<ul style="list-style-type: circle;">
<li>Iran explosions: the main suspects (<a href="https://www.newsweek.com/iran-explosions-main-suspects-natanz-sabotage-israel-us-homeland-cheetahs-1517321">David Brennan</a>)</li>
<li>What is E1 and how crucial is it to the security of Israel? (<a href="https://honestreporting.com/what-is-e1-crucial-israel-security/">Emanuel Miller</a>)</li>
<li>Has Farrakhanism become mainstream in the US? (<a href="https://www.jpost.com/american-politics/has-farrakhanism-become-mainstream-in-the-us-634914">Seth J. Frantzman</a>)</li>
<li><strong><em>Hot Debate: </em></strong>Peter Beinart doesn&#8217;t go far enough (<a href="https://www.haaretz.com/middle-east-news/.premium-peter-beinart-doesn-t-go-far-enough-1.8990426">Jeff Halper</a>) Vs.  Israel will always be a Jewish state (<a href="https://www.jpost.com/opinion/israel-will-always-be-a-jewish-state-634935">David Friedman</a>)</li>
<li>The Corona crisis is an opportunity for the National Civil Service (<a href="https://blogs.timesofisrael.com/the-corona-crisis-is-an-opportunity-for-the-national-civil-service/">Yaron Lutz</a>)</li>
<li>The charges against Benjamin Netanyahu, explained (<a href="https://honestreporting.com/charges-against-benjamin-netanyahu-explained/">Pesach Benson</a>)</li>
</ul>
		<div data-elementor-type="section" data-elementor-id="219301" class="elementor elementor-219301" data-elementor-settings="[]">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-96593ba elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="96593ba" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-9a45fc8 elementor-column elementor-col-33 elementor-top-column" data-id="9a45fc8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6da388f elementor-widget elementor-widget-image" data-id="6da388f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="634" height="193" src="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-150-1.png" class="attachment-large size-large" alt="" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-150-1.png 634w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-150-1-322x98.png 322w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-150-1-150x46.png 150w" sizes="(max-width: 634px) 100vw, 634px" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-549cc6b elementor-column elementor-col-33 elementor-top-column" data-id="549cc6b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-cec6e51 elementor-widget elementor-widget-heading" data-id="cec6e51" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<span class="elementor-heading-title elementor-size-default">Your bite-sized Israel news roundup​</span>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-db251e8 elementor-column elementor-col-33 elementor-top-column" data-id="db251e8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-a558ebf elementor-align-right elementor-widget elementor-widget-button" data-id="a558ebf" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://honestreporting.com/donate-to-honestreporting-ibn/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Donate</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-279935e9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="279935e9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4eaceb8b elementor-column elementor-col-100 elementor-top-column" data-id="4eaceb8b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4c8b3de8 elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="4c8b3de8" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation elementor-grid">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://honestreporting.com/ibn-20201307-covid19-iranian-explosions-annexations/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous Day</span><span class="post-navigation__prev--title">COVID-19: Israelis To Receive Urgent Aid</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		
<script type='text/javascript'>
		<!--
		//OBSTART:do_NOT_remove_this_comment
		var OutbrainPermaLink="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/";
		if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
		var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="none";var OB_recMode="strip";var OBITm="1344346053";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));}
		//OBEND:do_NOT_remove_this_comment
		//-->
		</script>
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="226897" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Iran+Vows+To+Retaliate+For+Nuclear+Facility+Explosion&url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F&via=honestreporting" data-link="https://twitter.com/intent/tweet?text=Iran+Vows+To+Retaliate+For+Nuclear+Facility+Explosion&url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F&via=honestreporting"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_buffer" data-network="buffer"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://bufferapp.com/add?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F&text=Iran+Vows+To+Retaliate+For+Nuclear+Facility+Explosion" data-link="https://bufferapp.com/add?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F&text=Iran+Vows+To+Retaliate+For+Nuclear+Facility+Explosion"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_buffer_icon"></i><span class="swp_share">Buffer</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fhonestreporting.com%2Fibn-20201407-natanz-nuclear-facility-annexation-covid-19%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div class="crp_related  "><h3>More Posts:</h3><ul><li><a href="https://honestreporting.com/ibn-20200706-iran-nuclear-sites-covid-19-ofek-16/"     class="post-224272"><span class="crp_title">Report: Israel Caused Iranian Nuclear Site Explosion</span></a></li><li><a href="https://honestreporting.com/idns-04-12-2018-iranian-response/"     class="post-137869"><span class="crp_title">Israel On Alert as Iran Vows Revenge for Air Strike</span></a></li><li><a href="https://honestreporting.com/idns-05-24-2018-iran-missiles/"     class="post-140869"><span class="crp_title">Secret Iranian Ballistic Missile Facility Exposed?</span></a></li><li><a href="https://honestreporting.com/idns-05-01-2018-netanyahu-iran/"     class="post-138941"><span class="crp_title">PM Slams Iran as Mossad Steals Nuclear Docs: What&hellip;</span></a></li><li><a href="https://honestreporting.com/idns-05-09-2018-quit-iran/"     class="post-139599"><span class="crp_title">US Quits Iran Nuclear Deal -- Now What?</span></a></li><li><a href="https://honestreporting.com/the-guardian-blames-irans-nuclear-program-on-america-and-israel/"     class="post-226504"><span class="crp_title">Guardian: "Bullying" By Israel and US Is Forcing&hellip;</span></a></li></ul><div class="crp_clear"></div></div>				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
		</div>
		
				
				<div class="author-box author-box-b cf">
	
		<div class="image"><img alt='' src='https://secure.gravatar.com/avatar/641eff429449f5d29bc1fb9c60d0714f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/641eff429449f5d29bc1fb9c60d0714f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div>
		
		<div class="content">
		
			<span class="author">
				<a href="https://honestreporting.com/author/staff300reporting/" title="Posts by HonestReporting Staff" rel="author">HonestReporting Staff</a>			</span>
			
			<p class="text author-bio"></p>
			
			<ul class="social-icons">
						</ul>
			
		</div>
		
	</div>			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://honestreporting.com/ibn-20201307-covid19-iranian-explosions-annexations/" title="COVID-19: Israelis To Receive Urgent Aid" class="image-link">
				<img width="270" height="180" src="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-270x180.jpg" class="image wp-post-image" alt="" title="COVID-19: Israelis To Receive Urgent Aid" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-270x180.jpg 270w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-370x247.jpg 370w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" /><div class="ccfic"></div>			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://honestreporting.com/ibn-20201307-covid19-iranian-explosions-annexations/" class="post-link">COVID-19: Israelis To Receive Urgent Aid</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-07-13T09:44:24+02:00">July 13, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://honestreporting.com/ibn-12072020-covid19-natanz-nuclear-facility-hamas/" title="How High Is Israel&#8217;s COVID-19 Infection Rate?" class="image-link">
				<img width="270" height="180" src="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-270x180.jpg" class="image wp-post-image" alt="" title="How High Is Israel&#8217;s COVID-19 Infection Rate?" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-270x180.jpg 270w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-370x247.jpg 370w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" /><div class="ccfic"></div>			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://honestreporting.com/ibn-12072020-covid19-natanz-nuclear-facility-hamas/" class="post-link">How High Is Israel&#8217;s COVID-19 Infection Rate?</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-07-12T10:47:38+02:00">July 12, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://honestreporting.com/ibn-20200907-covid-19-annexation-iranian-explosions/" title="Will COVID-19 Cause Surge In Immigration To Israel?" class="image-link">
				<img width="270" height="180" src="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-270x180.jpg" class="image wp-post-image" alt="" title="Will COVID-19 Cause Surge In Immigration To Israel?" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-270x180.jpg 270w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-370x247.jpg 370w, https://s22592.pcdn.co/wp-content/uploads/2020/06/Israbite-news-featured-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" /><div class="ccfic"></div>			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://honestreporting.com/ibn-20200907-covid-19-annexation-iranian-explosions/" class="post-link">Will COVID-19 Cause Surge In Immigration To Israel?</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-07-09T10:10:58+02:00">July 9, 2020</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('https://honestreporting.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '226897',
      nonce: '6326b97090'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="https://honestreporting.com/ibn-20201407-natanz-nuclear-facility-annexation-covid-19/" 
    data-num-posts="20" 
    data-publish_feed="true"
    data-width="640"></div>
</div>




		</div>					
			</article> <!-- .the-post -->

		</div>
		
			<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="execphp-78" class="widget widget_execphp">			<div class="execphpwidget"><a class="twitter-timeline" href="https://twitter.com/HonestReporting" data-widget-id="549940433770385411">Tweets by @HonestReporting</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="redAlert">
<a href="https://honestreporting.com/redalert/"
   alt="HR Red Alert – Send Us Your Tips"
   title="HR Red Alert – Send Us Your Tips">
    <img src="https://s22592.pcdn.co/wp-content/uploads/2017/12/RedAlert-Mainbar.jpg"
         alt="HR Red Alert – Send Us Your Tips"
         title="HR Red Alert – Send Us Your Tips"/>
</a>
</div></div></li>
<li id="gtranslate-5" class="widget widget_gtranslate"><!-- GTranslate: http://gtranslate.net/ -->
<a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="https://s22592.pcdn.co/wp-content/plugins/gtranslate/blank.png" height="16" width="16" alt="Spanish" /></a><br /><select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|ht">Haitian Creole</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|mk">Macedonian</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|no">Norwegian</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sr">Serbian</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|es">Spanish</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|yi">Yiddish</option></select><style type="text/css">
<!--
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
/* <![CDATA[ */
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
/* ]]> */
</script>
</li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
	
	</div>
</div> <!-- .main -->


	
	<footer class="main-footer">

			
		
		<section class="upper-footer">
			<div class="wrap">
				
				<ul class="widgets ts-row cf">
					
		<li id="bunyad-widget-about-2" class="widget column col-4 widget-about">		
					
						
			<div class="text about-text"><p>HonestReporting monitors the news for bias, inaccuracy, or other breach of journalistic standards in coverage of the Arab-Israeli conflict. It also facilitates accurate reporting for foreign journalists covering the region. HonestReporting is not aligned with any government or political party or movement.</p>
</div>
			
						
			
						<div class="social-icons">
				
									<a href="https://www.facebook.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-facebook"></i>
						<span class="visuallyhidden">Facebook</span></a>
				
									<a href="https://twitter.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-twitter"></i>
						<span class="visuallyhidden">Twitter</span></a>
				
									<a href="https://www.instagram.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-instagram"></i>
						<span class="visuallyhidden">Instagram</span></a>
				
									<a href="https://www.pinterest.com/honestreporting" class="social-btn" target="_blank"><i class="fa fa-pinterest-p"></i>
						<span class="visuallyhidden">Pinterest</span></a>
				
									<a href="https://www.youtube.com/user/HonestReportingVideo" class="social-btn" target="_blank"><i class="fa fa-youtube"></i>
						<span class="visuallyhidden">YouTube</span></a>
				
								
			</div>
						
			
					
		</li>		
		<li id="media_image-2" class="widget column col-4 widget_media_image"><a href="https://donorbox.org/honestreporting-pcmn"><img width="322" height="163" src="https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1-322x163.png" class="image wp-image-205680  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1-322x163.png 322w, https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1-150x76.png 150w, https://s22592.pcdn.co/wp-content/uploads/2020/03/CNGS-P-2020-424x215-1.png 424w" sizes="(max-width: 322px) 100vw, 322px" /></a></li><li id="nav_menu-8" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">HonestReporting</h5><div class="menu-footer-menu3-container"><ul id="menu-footer-menu3" class="menu"><li id="menu-item-133298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133298"><a href="https://honestreporting.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-135336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135336"><a href="https://honestreporting.com/start/">New Here?</a></li>
<li id="menu-item-133302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133302"><a href="https://honestreporting.com/about-2/careers/">Careers at HonestReporting</a></li>
<li id="menu-item-133305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133305"><a href="https://honestreporting.com/honestreporting-syndication-fair-use-terms-may-2011/">Terms of Content Use</a></li>
<li id="menu-item-176686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176686"><a href="https://honestreporting.com/contact-us/">Contact Us</a></li>
</ul></div></li>				</ul>

			</div>
		</section>
		
				
		
				

			
	</footer>
	
	
		
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
							
		<img class="mobile-logo" src="https://s22592.pcdn.co/wp-content/uploads/2020/07/HR-logo-Black-Horizontal-80.jpg" width="252" height="33" 
			alt="HonestReporting" />

			</div>
	
	
		<ul id="menu-top-menu-1" class="mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24331"><a href="https://honestreporting.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215809"><a href="https://honestreporting.com/start-here/">Start Here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-487"><a href="https://honestreporting.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132026"><a href="https://honestreporting.com/about-2/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78464"><a href="https://honestreporting.com/meet-the-team/">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-133292"><a href="https://honestreporting.com/the-photo-that-started-it-all/">The Photo that Started it All</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133113"><a href="https://honestreporting.com/press-box/">HR in the Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10094"><a href="https://honestreporting.com/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42621"><a href="https://honestreporting.com/redalert/">Red Alert: Send Us Your Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50217"><a href="https://honestreporting.com/governance-and-finance/">Governance &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47642"><a href="https://honestreporting.com/activity-reports/">Activity Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121797"><a href="https://honestreporting.com/donor-privacy-policy/">Donor Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69934"><a href="https://honestreporting.com/our-work/">Our Work</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80183"><a href="https://honestreporting.com/media-critiques-resources/">Media Critiques</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157726"><a href="https://honestreporting.com/israel-facts/">Israel Facts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80180"><a href="https://honestreporting.com/video/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27888"><a href="https://honestreporting.com/7-principles-of-media-objectivity/">The 8 Categories of Media Bias</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80194"><a href="https://honestreporting.com/news-literacy/">News Literacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134338"><a href="https://honestreporting.com/boycott-divestment-sanctions-bds/">Fighting BDS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80182"><a href="https://honestreporting.com/slideshows/">Slideshows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80186"><a href="https://honestreporting.com/hr-comment/">HR Comment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80184"><a href="https://honestreporting.com/backspin-blog/">Backspin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80188"><a href="https://honestreporting.com/photo-bias/">Photo Bias</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80185"><a href="https://honestreporting.com/dishonest-reporter-awards/">Dishonest Reporter Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133294"><a href="https://honestreporting.com/your-resources/">Your Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149290"><a href="http://mission.honestreporting.com/">Mission to Israel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79707"><a href="https://honestreporting.com/starthere/">Subscribe</a></li>
<li class="searchicon menu-item menu-item-type-post_type menu-item-object-page menu-item-166066"><a href="https://honestreporting.com/search-gcse/">Search</a></li>
</ul>
	</div>



<style>



header{margin-bottom: 0px!important;min-height: 182px!important;}

  .main-head.nav-below .title {
    padding: 0px 0;
    text-align: left;
    
    float: left;
  }

  .main-head.nav-below .banner{
    float: right;
    margin-top: 5px;
  }

  .main{padding-top:5px;}
  .single-magazine .post-top .post-meta{margin-bottom: 5px;}
  .the-post .featured img{margin-bottom:5px!important;}
  .archive-head{padding-top:10px;padding-bottom:10px;}

  .wf-loading{opacity: 1!important;}

  @media (min-width: 1000px){
    .main-head.nav-below .title{width: 50%;}
    .main-head.nav-below .banner{width: 45%;} 
    .logo-image{width:585px!important;}
  }

  @media (max-width: 700px){

  .main{margin-top:5px!important;}
  } 
 

/*pages that don't display side bars*/
    
    
    
    
/*categories*/


</style>




<script>
  jQuery( document ).ready(function() {
    jQuery('<ul id="left_sidebar"></ul>' ).insertAfter( "header" );
    jQuery('#left_sidebar').html('');

    var lt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
    
    var far_from_left = lt-125 ;
    jQuery('#left_sidebar').css({"position":"relative",'left':far_from_left + 'px'});
    

    jQuery(window).on('resize', function(){

      lt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
      far_from_left = lt-125 ;
      jQuery('#left_sidebar').css({"position":"relative",'left':far_from_left + 'px'});
    });  

  });
</script>

<style>

@media (max-width: 1480px){
  #left_sidebar{display:none;} 
}
  header{margin-bottom: 30px;}
  #left_sidebar{width: 120px;float: left;height: 0px;z-index:999;}
    #left_sidebar .widget-title{    background: #ec0e0e;
    margin-bottom: 5px;
    float: left;
    margin-right: 5px;
    padding: 0 7px;
    color: inherit;
    color: #fff;
    font-family: Poppins, Arial, sans-serif;
    font-size: 11px;
    font-weight: 600;
    text-transform: uppercase;
    letter-spacing: 0.025em;
    line-height: 22px;
    -webkit-font-smoothing: antialiased;}
    #left_sidebar .post-title{font-size:12px;}
    #left_sidebar .post{margin-bottom: 20px;}
    #left_sidebar .post-date{font-size: 10px;}
      #left_sidebar .widget{margin-bottom: 50px;}
      #left_sidebar .post .content{line-height: 16px;}
    }

</style>


<script>
  jQuery( document ).ready(function() {
    jQuery('<ul id="right_sidebar"></ul>' ).insertAfter( "header" );
    jQuery('#right_sidebar').html('');

    var rt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
    var far_from_right = rt-145 ;
    jQuery('#right_sidebar').css({"position":"relative",'right':far_from_right + 'px'});
    

    jQuery(window).on('resize', function(){

      rt = (jQuery(window).width() - (jQuery('.main').offset().left + jQuery('.main').outerWidth()));
      far_from_right = rt-145 ;
      jQuery('#right_sidebar').css({"position":"relative",'right':far_from_right + 'px'});
    });  
  });

  

</script>

<style>

@media (max-width: 1490px){
  #right_sidebar{display:none;} 
}
  header{margin-bottom: 30px;}
  #right_sidebar{width: 140px;float: right;height: 0px;z-index:999}
    #right_sidebar .widget-title{    background: #ec0e0e;
    margin-bottom: 5px;
    float: left;
    margin-right: 5px;
    padding: 0 7px;
    color: inherit;
    color: #fff;
    font-family: Poppins, Arial, sans-serif;
    font-size: 11px;
    font-weight: 600;
    text-transform: uppercase;
    letter-spacing: 0.025em;
    line-height: 22px;
    -webkit-font-smoothing: antialiased;}
    #right_sidebar .post-title{font-size:12px;}
    #right_sidebar .post{margin-bottom: 10px;}
    #right_sidebar .post-date{font-size: 10px;}
      #right_sidebar .widget{margin-bottom: 50px;}
    }

</style>


<script>
  jQuery( document ).ready(function() {
    
    jQuery('<div class="banner" id="top_banner"></div>' ).insertAfter( ".logo-wrap .title" );
    jQuery('#top_banner').html('<div class=\"textwidget custom-html-widget\"> <div data-elementor-type=\"section\" data-elementor-id=\"223216\" class=\"elementor elementor-223216\" data-elementor-settings=\"[]\"> <div class=\"elementor-inner\"> <div class=\"elementor-section-wrap\"> <section class=\"elementor-element elementor-element-9b535d5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section\" data-id=\"9b535d5\" data-element_type=\"section\"> <div class=\"elementor-container elementor-column-gap-default\"> <div class=\"elementor-row\"> <div class=\"elementor-element elementor-element-fdd1c32 elementor-column elementor-col-100 elementor-top-column\" data-id=\"fdd1c32\" data-element_type=\"column\"> <div class=\"elementor-column-wrap elementor-element-populated\"> <div class=\"elementor-widget-wrap\"> <div class=\"elementor-element elementor-element-2b705a9 elementor-button-success elementor-align-right elementor-mobile-align-left elementor-widget elementor-widget-button\" data-id=\"2b705a9\" data-element_type=\"widget\" data-widget_type=\"button.default\"> <div class=\"elementor-widget-container\"> <div class=\"elementor-button-wrapper\"> <a href=\"https://honestreporting.com/donate-to-honestreporting-hdr2020/\" class=\"elementor-button-link elementor-button elementor-size-md\" role=\"button\"> <span class=\"elementor-button-content-wrapper\"> <span class=\"elementor-button-text\">Donate</span> </span> </a> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> </div> <table cellpadding=\"0\" cellspacing=\"0\" id=\"html_banner\" style=\"padding:0px;margin:0px;max-width:473px;max-height:70px;\"> <tr> <td style=\"max-width:105px;height:70px;float: left;display:none;\"> <table cellpadding=\"0\" cellspacing=\"0\" style=\"padding:0px;margin:0px;width:105px;height:70px;\"> <tr> <td style=\"max-width:45px;\"><a href=\"https://honestreporting.com/down-under\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/australia.jpg\" style=\"float: left;\" /></a></td> <td style=\"max-width:60px;\"><a href=\"https://honestreporting.com/uk\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/uk-1.jpg\" style=\"float: left;\" /></a></td> </tr> <tr> <td style=\"max-width:45px;\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2019/06/blank.jpg\" style=\"float: left;\" /></td> <td style=\"max-width:60px;\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2019/06/blank.jpg\" style=\"float: left;\" /></td> </tr> </table> </td> <td style=\"max-width:76px;height:70px;display:none;\"> <a href=\"https://www.facebook.com/HonestReporting/\"> <img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/facebook.jpg\" style=\"float: left;\" /> </a> </td> <td style=\"max-width:67px;height:70px;display:none;\"> <a href=\"https://twitter.com/honestreporting\"> <img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/twitter.jpg\" style=\"float: left;\" /> </a> </td> <td style=\"max-width:76px;height:70px;display:none;\"> <a href=\"https://www.youtube.com/user/HonestReportingVideo\"> <img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/youtube.jpg\" style=\"float: left;\" /></a></td> <td style=\"max-width:149px;height:70px;display:none;\"><a href=\"https://honestreporting.com/donate-to-honestreporting-hdr2020/\"><img src=\"https://s22592.pcdn.co/wp-content/uploads/2018/02/donate.jpg\" style=\"float: right;\" /></a> </td> </tr> </table> <style> #html_banner tr:nth-child(odd) td { background: transparent; } #html_banner th, td { background: transparent; padding: 0px; border: none; border-right: 0; border-left: 0; } @media(min-width:390px) and (max-width:472px) { #html_banner { zoom: .9; } } @media(max-width:390px) { #html_banner { zoom: .7; } } </style></div>');
  });
</script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8LCKB3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- font handler -->
    <link rel='stylesheet' id='elementor-frontend-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-219301-css'  href='https://s22592.pcdn.co/wp-content/uploads/elementor/css/post-219301.css?ver=1592925896' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-223216-css'  href='https://s22592.pcdn.co/wp-content/uploads/elementor/css/post-223216.css?ver=1593596715' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://s22592.pcdn.co/wp-content/uploads/elementor/css/global.css?ver=1592925308' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-197570-css'  href='https://s22592.pcdn.co/wp-content/uploads/elementor/css/post-197570.css?ver=1592925308' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNoto+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"000947383703590905278:pk7sy-kdgxk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/honestreporting.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.29.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/honestreporting.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/ibn-20201407-natanz-nuclear-facility-annexation-covid-19\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.29.2'></script>
<script type='text/javascript'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type='text/javascript' async src='https://clientcdn.pushengage.com/core/5a67b2c9a7d2563599db02e7084b47ca.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/honestreporting.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"226897","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/ibn-20201407-natanz-nuclear-facility-annexation-covid-19\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/bunyad-theme.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jquery.slick.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jarallax.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/honestreporting.com\/wp-admin\/admin-ajax.php","nonce":"f93d3673a5","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/honestreporting.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":226897,"title":"Iran%20Vows%20To%20Retaliate%20For%20Nuclear%20Facility%20Explosion%20%7C%20HonestReporting","excerpt":"","featuredImage":"https:\/\/honestreporting.com\/wp-content\/uploads\/2020\/06\/Israbite-news-featured-270x180.jpg"}};
</script>
<script type='text/javascript' src='https://s22592.pcdn.co/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>
<script type="text/javascript"> var swp_nonce = "6c8779c462";var swpFloatBeforeContent = false; var swp_ajax_url = "https://honestreporting.com/wp-admin/admin-ajax.php"; var swp_post_id = "226897";var swpClickTracking = false; swpPinIt={"enabled":false};</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":226897,"object_key":"post","object_type":"post","term_ids":[10058]};</script>
		
</body>
</html>